Linux.pl

 START  |  BLOG  |  FORUM  |  POCZTA  |  HOSTING

Hosting Linux.pl
Smaller Default Larger

Ocena użytkowników: 0 / 5

Gwiazdka nieaktywnaGwiazdka nieaktywnaGwiazdka nieaktywnaGwiazdka nieaktywnaGwiazdka nieaktywna
 

Od 25 kwietnia 2016 r. - po roku od wydania Debiana 8 "Jessie", oraz prawie trzech latach od ukazania się wersji Wheezy, regularne wsparcie bezpieczeństwa dla Wheezy zostało zakończone. Od tej pory za poprawki związane z bezpieczeństwem odpowiedzialny będzie zespół długiego wsparcia (LTS). Do zadań zespołu należy rozszerzenie do pięciu lat aktualizacji bezpieczeństwa dla stabilnych wersji Debiana. Wsparcie LTS dla Wheezy zapewnione będzie do 31 maja 2018 roku - czyli do tego czasu warto dokonać migracji na Debiana Jessie.

 

Aby korzystać z uaktualnień udostępnianych przez zespół LTS nie ma potrzeby dodania dodatkowych wpisów LTS do pliku sources.list - będą one dostarczane przez dotychczasowy serwer security.debian.org. Warto jednak mieć na uwadze fakt, że aktualizacje LTS są dostarczane tylko dla architektur i386 oraz AMD64. Oczekujące są obecnie jeszcze architektury armel oraz armhf, zaś użytkownicy pozstałych powinni już dokonać migracji na Debian 8 Jessie.

 

Jak możemy przeczytać w informacji dotyczącej uaktualnień LTS dla Wheezy zmienią się domyślne wersje dla pakietów - OpenJDK, które za dwa miesiące przejdzie z wersji 6 na 7, oraz z końcem roku zakończy się wsparcie dla tomcat6 i konieczne będzie przejście na nowsze wersje.

 

Listę pakietów dla, których zakończone będzie wsparcie przed końcem życia wersji Debiana Wheezy można śledzić na bieżąco pod adresem: https://anonscm.debian.org/cgit/collab-maint/debian-security-support.git/tree/security-support-ended.deb7

 

Grafika przedstawiająca okresy wsparcia dla stabilnych wersji Debiana

debian lts periods

Dodaj komentarz


Kod antyspamowy
Odśwież